Support

Forum Navigation
You need to log in to create posts and topics.

More-lang PRO problem

12

Hi,

I just bought the extension plugin, installed and activated.

The thing is that I do not see the additional transaction tabs as it should be in PRO version.
I did try to turn off \on both plugins, reinstalled PRO.

Also in Settings - in Chrome Browser is are visible fields to add new language only, in Edge Browser and IE other options are visible but language input fields are Chrome

 

 

Edge \ IE

 

 

 

 

Hi,

Regarding your issue, I didn't encounter before. Could you provide your Wordpress version? And could you verify the following: 1. whether it works normally if only the basic More-Lang is installed; 2. the testing browsers are not very old.; 3. if there is any error message on the browser console.

Thanks for your purchasing, regards!

Thank you for the reply.

 

  1. WordPress 5.3.2 I did migration PHP 7.1 to 7.3 yesterday but no change. Did try to clear cache and restarted all plugins installed. 
  2. Yes it works normally without PRO plugin - I actually faced some trouble previously when tried to update the translation there was some error in CMS, however after all plugins restart it works ok. 
  3.  Now I did identify the plugin which caused the problem - Woocommerce product feed by https://adtribes.io/

So now it works ok when disabled.

 

Thank you.

PS. I have another question which I will post in another subject.

Damian

 

 

Since time to time when activate or deactivate some plugins this shows up:

 

Quote from horeca-decor on January 9, 2020, 9:02 am
...
  1. ...
  2. ...
  3.  Now I did identify the plugin which caused the problem - Woocommerce product feed by https://adtribes.io/

So now it works ok when disabled.

...

PS. I have another question which I will post in another subject.

So now it is basically a plugin conflict issue, right? I will check the plugin & the new issue tomorrow.

Quote from horeca-decor on January 9, 2020, 12:12 pm

Since time to time when activate or deactivate some plugins this shows up:

...

I will release the More-Lang Pro 1.1.1 on Jan. 10, this issue will be fixed in that release.

Thanks a lot for posting it.

"So now it is basically a plugin conflict issue, right? I will check the plugin & the new issue tomorrow."

 

Yes it's correct.

Thank you for the help, I do much appreciate it.

 

The More-Lang Pro 1.1.1 was released, please download it, thanks!

How the Product Feed Pro plugin makes some More-Lang input fields disappear is still not clear, but I figured out a workaround to suppress the issue: Open "Plugins -> Plugin Editor", select "More-Lang Pro", edit the morelang_pro.css, append the following code to its end:

#ml-langcfg-tbl tfoot tr {
display: table-row !important;
}

This workaround will be added to the next More-Lang release, but before it's available, if it's necessary, you can add it as described.

Thank you,

The workaround, works fine for input fields.
However there is still problem with disappearing settings form in More-Lang - Settings.

 

 

12