Support

Forum Navigation
You need to log in to create posts and topics.

Activate translated page

Hello,

After installing everything I made a translated page, but I can't activate it.

The additional language is Italian, the Icon appears, as well as a rider in the editing mode.
The page in Italian is saved but only as draw. What's wrong?
TNX

Aldo

Excuse me, I don't quite understand the issue.

By default, the translation is on the same screen as the default language version, and additional "activate" action is not needed.

Are you using the URI-map?

Could you upload picture to make the issue more clear?

Thanks!

According to the email communication, the issue was caused by confusing of two "Update..." buttons in the block Post editor.

The newly released More-Lang 1.9.3 added tooltips to the buttons when they are disabled, which will reduce such confusing.

Please upgrade. Thanks a lot for posting the issue!


CONTACT: